Call recordings inaccessible

Incident

Call recordings inaccessible

Status: closed
Start:
End:
Duration: 25 minutes
Affected Components:
EMEA Analytics
Investigating

8x8 Is currently investigating an issue where recordings could be inaccessible in 8x8 Agent and Supervisor Workspace and also in the 8x8 Quality Management Analytics. We are working on resolving the issue and updates will be provided as they become available.

Identified

Our engineers have identified the issue causing recordings to be inaccessible in 8x8 Agent and Supervisor Workspace and in the 8x8 Quality Management Analytics. They are now currently working to resolve the issue as a matter of urgency. We will continue to provide updates as they become available.

Resolved

8x8 has resolved the issue causing call recordings to be inaccessible in the 8x8 Agent and Supervisor Workspace and also in the 8x8 Quality Management Analytics. Although not expected, there is a possibility some recordings are still being processed and are not yet available for playback. Recordings will be available shortly, once the processing is completed. We appreciate your patience and apologize for any inconvenience caused.