CC customers using Answer Machine Detection

Incident

CC customers using Answer Machine Detection

Status: closed
Start:
End:
Duration: 10 hours 38 minutes
Affected Components:
EMEA Contact Center Contact Center UK3 EU4 EU11 EU10 EU5 EU6 EU7 EU8 EU9
Identified

The Answer Machine Detection system used by some Contact Center customers in the UK currently has issues and is being worked on. Agents will be receiving an unusually high volume of Answer Machines on outbound dialing queues with the function enabled. Further updates will be provided as they become available.

Update

The Answer Machine Detection service has been stopped and we will perform a systems restart out of UK business hours overnight tonight (29th Jan).

Monitoring

8x8 has scheduled maintenance to re-enable Answer Machine Detection(AMD) tonight at 10:00 PM GMT. We will update here once this maintenance is complete and the AMD feature is operational.  We apologize for this interruption. 

Resolved

8x8 has completed the maintenance and the Answering Machine Detection has now been re-enabled. If you still encounter any issues please contact 8x8 support to continue investigating. We apologize for any inconvenience this has caused.