New Call Recordings will have a delay before viewing

Incident

New Call Recordings will have a delay before viewing

Status: closed
Start:
End:
Duration: 3 hours 19 minutes
Affected Components:
Americas Analytics All Other Services
Investigating

8x8 Is currently investigating an issue where new call recordings will have a delay before they can be accessed. Calls will still be recorded successfully, however playback may not be accessible immediately. We will provide updates as they become available.

Monitoring

8x8 has mitigated the issue by moving call recording traffic to a different Clount8 cluster. Recording transactions look fine and it will take approximately 90 minutes for the recordings to be available in VO, VCC, and QM. We will provide further updates with the move is complete.

Monitoring

8x8 has mitigated the issue by moving call recordings traffic to a different Clount8 cluster. Recording transactions look fine and it will take approximately 90 minutes for the recordings to be available in VO, VCC, and QM. We will provide further updates with the move is complete.

Resolved

8x8 has resolved the issue causing the new call recording to have a delay before the can be accessed.  We appreciate your patience and apologize for any inconvenience caused.