8x8 Analytics scheduled email reports not being received

Incident

8x8 Analytics scheduled email reports not being received

Status: closed
Start:
End:
Duration: 3 hours 17 minutes
Affected Components:
Americas EMEA APAC Analytics Analytics Analytics
Identified

8x8 has Identified an issue with  Analytics scheduled reports and emails. The email is currently not being received for any report scheduled to be run as of 10:00 AM Eastern (3:00 PM GMT). We are currently working to restore the automated email reports and will provide updates as they become available. In the interim, any missed reports can still be run and obtained manually directly from the Analytics interface. 

Identified

8x8 is working to restore 8x8 Analytics' automated email delivery of reports. In the interim, any missed reports can still be run and obtained manually directly from the Analytics interface. 8x8 will post its next update at 10:00 AM Pacific (6:00 PM GMT) unless a significant update becomes available. We apologize for the inconvenience. 

Update

8x8 is still working to restore 8x8 Analytics' automated email delivery of reports. In the interim, any missed reports can still be run and obtained manually directly from the Analytics interface. 8x8 will post its next update at 11:00 AM Pacific (7:00 PM GMT) unless a significant update becomes available. We apologize for the inconvenience.

Resolved

8x8 has resolved 8x8 Analytics' automated email delivery of reports.  Any missed reports for today can still be run and obtained manually directly from the Analytics interface. We appreciate your patience and apologize for any inconvenience caused.