8x8 Admin Console performance issues

Incident

8x8 Admin Console performance issues

Status: closed
Start:
End:
Duration: 43 minutes
Affected Components:
Americas EMEA APAC Service portals Service portals Service portals Admin Console (AC) Admin Console (AC) Admin Console (AC)
Investigating

8x8 is investigating reports of the 8x8 Admin Console admin portal not loading pages or performing very slowly. We are currently investigating the issue and will provide updates as they become available. 

Identified

Our engineers are currently working to resolve the issue as a matter of urgency. We will continue to provide updates as they become available. 

Monitoring

8x8 engineers have identified the cause and have taken action to mitigate the symptoms. We expect the service to be functional at this time. We are currently monitoring for stability. We will continue to provide updates as they become available and we apologize for the inconvenience. 

Resolved

8x8 has resolved the issue impacting the identified services. 8x8 is investigating the root cause and we apologize for the inconvenience.