8x8 Network maintenance in HK1 Data Center

Maintenance

8x8 Network maintenance in HK1 Data Center

Status: closed
Start:
End:
Duration: 2 hours
Affected Components:
APAC Contact Center Contact Center HK1 AP1
Update

8x8 will perform network maintenance this Sat Feb 10, 2:00:00 AEDT to infrastructure in our HK1 data center location. Maintenance will commence on Sat Feb 10, 2:00:00 AEDT, and the maintenance window will be for 2 hours. We do not anticipate any service impact; however, if we do encounter any issues, there will be a minimum of a 15-minute service impact as we roll the changes back.

Resolved

8x8 has closed the maintenance window and all services are back under normal operation.