Contact Center Agent Workspace NA4 performance issues

Incident

Contact Center Agent Workspace NA4 performance issues

Status: closed
Start:
End:
Duration: 27 minutes
Affected Components:
Americas Contact Center Contact Center US1 NA4
Identified

8x8 is investigating reports of intermittent login and performance issues at our NA4 contact center cluster. We have identified the cause and are working to restore normal performance. We'll provide updates as they become available. 

Monitoring

8x8 has seen stability for the previous 20 minutes however we are still investigating the cause and continue to investigate and monitor. We will continue to provide updates as they become available. 

Monitoring

8x8 engineers have discovered the root cause and all systems should now be operational. We'll continue to monitor and provide a final update once fully confirmed. 

Resolved

8x8 has fully resolved the issue impacting the identified services. 8x8 is investigating the root cause and we apologize for the inconvenience.