Contact Center UK3 login issues

Incident

Contact Center UK3 login issues

Status: closed
Start:
End:
Duration: 26 minutes
Affected Components:
EMEA Contact Center Contact Center UK3 EU4 EU11 EU10 EU5 EU6 EU7 EU8 EU9
Identified

8x8 experienced an issue causing login issues with UK3 Contact Center. 8x8 is investigating but has seen services since recovery. Please have agents re-attempt to log in while we continue to investigate. We'll continue to provide updates as the become available. 

Monitoring

8x8 has confirmed that symptoms have subsided and we are seeing all logins successfully recover. If agents have not yet tried, please have them reattempt to login while we continue to monitor. 

Resolved

8x8 has confirmed that the issue is fully resolved and all logins have been restored as of 20 minutes ago. We are performing a full root cause investigation and we apologize for the interruption.