Missing Agent contact cetner tiles from Application Panel

Incident

Missing Agent contact cetner tiles from Application Panel

Status: closed
Start:
End:
Duration: 39 minutes
Affected Components:
Americas Service portals Contact Center Admin Console (AC) Contact Center Login Authentication Services and Administration Portal
Investigating

8x8 is investigating reports from customers where some contact center agents are missing their Contact Center tile option after successfully logging into the 8x8 Application Panel. While we investigate the issue if you have agent details for whom this issue is present, please create a support ticket so we can investigate. We'll continue to investigate and provide updates as they become available. 

Update

8x8 is continuing to investigate the issue. If you are experiencing the issue please contact support to continue to troubleshoot the missing login option for affected agents. We'll continue to provide updates as the investigation continues. 

Monitoring

8x8 has identified the issue causing Agent Workspace panels to be missing form the application panel. The issue is now resolved.   We are monitoring and will provide a final update once fully confirmed. 

Resolved

8x8 has confirmed the resolution of the issue causing some agents to not load the Agent Workspace application option. Please refresh the page or log back in to confirm. We are investigating the root cause and we apologize for the inconvenience.