Call connection issues US1

Incident

Call connection issues US1

Status: closed
Start:
End:
Duration: 49 minutes
Affected Components:
Americas Contact Center Contact Center US1 NA1 NA2 NA3 NA4 NA5 NA6 NA11 NA12 NA13 NA14 NA15 SB1
Investigating

8x8 is investigating intermittent reports of inbound connection issues for some US1 Contact Center Customers. We are investigating and will provide updates as they become available. 

Identified

8x8 is continuing to investigate the cause for some inbound calls not completing their destinations. We'll continue to provide updates as they become available. 

Monitoring

8x8 has mitigated the issue causing inbound calls to fail. We should not see all call connection issues resolved. We are monitoring and will provide a final update once fully confirmed. 

Resolved

8x8 has resolved the issue impacting the identified US1 calling failures. 8x8 is investigating the root cause and we apologize for the interruption.