Contact Center Agent Workspace login issues

Incident

Contact Center Agent Workspace login issues

Status: closed
Start:
End:
Duration: 45 minutes
Affected Components:
EMEA Contact Center Contact Center UK3 EU4 EU11 EU10 EU5 EU6 EU7 EU8 EU9
Investigating

8x8 is investigating reports of agents getting logged out of Agent Workspace without the ability to log back in. We are investigating the issue and will provide details as they become available. 

Identified

8x8 is experiencing an issue causing login issues with UK3 Contact Center. 8x8 continues investigating but has seen services starting recovery. Please have agents re-attempt to log in while we continue to troubleshoot. We'll continue to provide updates as they become available.

Update

8x8 has confirmed that symptoms have improved, and we are seeing logins working successfully. A number of them may see a delay of a couple of minutes upon login. If agents have not yet tried, please have them reattempt to login while we continue to investigate and confirm full resolution.

Resolved

8x8 has confirmed that login functionality has been fully restored. 8x8 is investigating the root cause and we apologize for the inconvenience.