Contact Center login issues

Incident

Contact Center login issues

Status: closed
Start:
End:
Duration: 14 minutes
Affected Components:
EMEA Contact Center Contact Center UK3 EU9
Identified

8x8 engineers have identified an issue impacting VCC login in the UK region and are currently working to resolve the issue as a matter of urgency. We will continue to provide updates as they become available.

Resolved

8x8 has performed an emergency platform switch to mitigate the VCC login issues. 8x8 has confirmed that the platform switch resolved the issue and is performing a full root cause investigation into the matter. We apologize for the interruption.