Contact Center login issues

Incident

Contact Center login issues

Status: closed
Start:
End:
Duration: 1 hour
Affected Components:
EMEA Contact Center Contact Center UK3 EU4 EU11 EU10 EU5 EU6 EU7 EU8 EU9
Investigating

8x8 engineers are investigating an issue impacting VCC login in the UK region and are currently working to resolve the issue as a matter of urgency. We will continue to provide updates as they become available.

Identified

8x8 engineers have identified an issue impacting VCC login in the UK region and are currently working to resolve the issue as a matter of urgency. We will continue to provide updates as they become available.

Monitoring

8x8 has mitigated the issue causing the VCC login in the UK region. We should not see any further connection issues. We are monitoring and will provide a final update once fully confirmed.

Resolved

8x8 has confirmed that the issue is fully resolved and all logins have been restored. We are performing a full root cause investigation and we apologize for the interruption.