8x8 Contact Center agents not loading Agent Workspace option in the application panel

Incident

8x8 Contact Center agents not loading Agent Workspace option in the application panel

Status: closed
Start:
End:
Duration: 57 minutes
Affected Components:
Americas Contact Center Contact Center Login Authentication Services and Administration Portal
Investigating

8x8 is investigating intermittent reports of agents not being able to view the Agent Workspace after successfully logging into the application panel. After logging out and re-logging in they are able to log back in. Logged-in users are not experiencing any issues. We are currently investigating and will provide updates as they become available. 

Update

Our engineers are currently working to resolve the issue as a matter of urgency. If An agent is experiencing the issue please ask them to log out of the application panel using the log-out option in the top right-hand corner of the page, and then attempt to log back in.  We will continue to provide updates as they become available. 

Update

Most agents are able to load the application panel with their Agent Workspace option successfully. For those who are unable to view the Icon, logging out and back in successfully loads the Agent Workspace option. We're continuing to investigate the intermittent nature of the Agent Workspace option not displaying. 

Monitoring

8x8 is seeing all logins correctly loading the Agent Workspace option at this moment. We're continuing to monitor to ensure the application panel loads this option successfully. If any agent previously experienced the missing option in the application panel, please have them log out and re-try. 

Resolved

8x8 has resolved the issue causing the intermittent page loading issues. We are investigating the root cause and we apologize for the inconvenience.