Partner connectivity issues

Information

Partner connectivity issues

Status: closed
Date:
End:
Duration: 8 hours 7 minutes
Affected Components:
Americas All Other Services
Update

8x8 has observed that one of our partners is currently experiencing issues that could lead to a potential impact. At the time being we have confirmed that the 8x8 systems are operating normally and that there are no issues on our side. Further details can be found at https://downdetector.com/status/att/. 8x8 is continuing to monitor our own service availability.


Resolved

AT&T has resolved its connectivity issues. For any details on this event please contact your AT&T support resource. There was no service disruption on the 8x8 infrastructure during this time.