Microsoft Teams endpoints calling issues

Incident

Microsoft Teams endpoints calling issues

Status: closed
Start:
End:
Duration: 38 minutes
Affected Components:
EMEA Work Calling All Other Services Endpoints Deskphones
Investigating

8x8 is currently investigating reports of some Microsoft Teams endpoints not being able to make or receive calls. Please contact support to troubleshoot the issue while we confirm the issue. We'll provide updates as they become available. 

Investigating

8x8 is seeing improvements regarding the symptoms of Microsoft Teams endpoints not being able to make or receive calls and we started receiving confirmations of calls functioning normally. We will continue to monitor and provide updates as they become available. 

Resolved

8x8 has confirmed the issue impacting Microsoft Teams endpoints is no longer present and calls are working as normal. A root cause investigation is being done into the issue. We apologize for the inconvenience.