8x8 Meetings one way audio

Incident

8x8 Meetings one way audio

Status: closed
Start:
End:
Duration: 1 hour 16 minutes
Affected Components:
Americas EMEA APAC Meet Meet Meet
Investigating

8x8 is investigating reports where meetings with more than 2 participants are experiencing audio issues.

Investigating

8x8 has reproduced this issue and are currently investigating the root cause. We apologize for the inconvenience and will send updates as they become available.

Resolved

8x8 have identified the issue and performed the necessary actions to resolve it. Any impacted meetings will need to be restarted. We apologize for any inconvenience caused. If you are still experiencing issues, please contact 8x8 Support.