UK3 Contact Center Network Maintennce

Maintenance

UK3 Contact Center Network Maintennce

Status: closed
Start:
End:
Duration: 3 hours
Affected Components:
EMEA Contact Center Contact Center UK3 EU4 EU11 EU10 EU5 EU6 EU7 EU8 EU9
Update

As part of 8x8’s commitment to continuous service improvement, 8x8 will be replacing the current firewall pair in the 8x8 UK region data center, where your contact centre tenant resides, with the latest firewall technology.


This maintenance will happen on Friday, March 8th, starting at 11 PM GMT and will end March 9th 2 AM GMT(3 hours).


IMPACT: There will be up to two short 1-5 minute service interruptions during the maintenance window as network traffic is cut over to the new primary and secondary firewalls.


Customers may be required to log back in during this time as connections to the application are reset. If any issues are encountered while trying to re-login, make sure to clear browser cache first and try again before contacting 8x8 support. 


Also customers who are using Contact Centre persistent agent connection may need to stop and re-establish persistent agent connections if any issues are encountered.


Alternative Call Routing Options during the maintenance:


To minimize downtime risk, customers can enable call rerouting to alternative locations during the maintenance window using the “Call Rerouting” feature available in the 8x8 Admin Console application.


Using the 8x8 Admin Console during the maintenance:


Please see the documentation links below for instructions on how to perform this.

https://docs.8x8.com/8x8WebHelp/admin-console/Content/contact-center-channel-rerouting.htm

Admin Console Call Rerouting


For any issues or questions, please contact 8x8 support by visiting this link: 


https://support.8x8.com/support-services/support/contact-8x8-technical-support for any questions about this maintenance or how to enable the call rerouting feature.


Resolved

The maintenance window has concluded and it is now complete. Thank you for being patient while 8x8 performs these essential maintenance events.