Microsoft Teams endpoints calling issues

Incident

Microsoft Teams endpoints calling issues

Status: closed
Start:
End:
Duration: 57 minutes
Affected Components:
EMEA Work Calling All Other Services Endpoints Deskphones
Investigating

8x8 is currently investigating reports of some Microsoft Teams endpoints not being able to make or receive calls. Please contact support to troubleshoot the issue while we confirm the issue. We'll provide updates as they become available. 

Investigating

8x8 is currently investigating reports of some Microsoft Teams endpoints not being able to make or receive calls.

For the time being users can utilize 8x8 Work Windows and MacOS applications or use 8x8 Work Web as a work around.

8x8 Work can be logged in at work.8x8.com

8x8 Work application can be downloaded here: https://support.8x8.com/business-phone/voice/work-desktop/download-8x8-work-for-desktop

Investigating

8x8 is seeing improvements regarding the issue impacting Microsoft Teams endpoints. In the meantime, we continue to investigate the issue and recommend the use of 8x8 Work as a workaround until we confirm full restoration.

8x8 Work can be logged in at work.8x8.com

8x8 Work application can be downloaded here: https://support.8x8.com/business-phone/voice/work-desktop/download-8x8-work-for-desktop

Monitoring

8x8 believes that the issue is now resolved and calls should now complete as normal. We will provide a final update as we monitor for stability. 

Resolved

8x8 has confirmed the issue impacting Microsoft Teams endpoints is no longer present and calls are working as normal. A root cause investigation is being done into the issue. We apologize for the inconvenience.