Microsoft teams Endpoint calling issues

Incident

Microsoft teams Endpoint calling issues

Status: closed
Start:
End:
Duration: 1 hour 17 minutes
Affected Components:
EMEA All Other Services
Investigating

8x8 is investigating reports of customers being unable to answer calls using integration with Microsoft Teams. Please contact support to continue to investigate this issue.  If possible calls can still be answered by using alternative endpoints such as  8x8 Work Desktop application for Windows and MacOS. We'll provide updates as more information becomes available. 

Update

8x8 is continuing to investigate these reports. Please continue to contact support to diagnose the issue. 

Resolved

8x8 has observed normal call behavior return for customers reporting this issue with Microsoft Teams endpoints. To investigate further please contact support to investigate failed call samples to assist in the diagnosis. We apologize for the inconvenience this has caused and we will work with customers to investigate the root cause.