8x8 Admin Console performance issues

Incident

8x8 Admin Console performance issues

Status: closed
Start:
End:
Duration: 14 minutes
Affected Components:
Americas EMEA APAC Service portals Service portals Service portals Admin Console (AC) Admin Console (AC) Admin Console (AC)
Investigating

8x8 is investigating reports of the 8x8 Admin Console admin portal not loading pages or performing very slowly. We are currently investigating the issue and will provide updates as they become available. 

Investigating

8x8 is seeing service recovery and started receiving confirmations that 8x8 Admin Console is loading as normal. We continue to investigate the issue and will provide further updates as they become available.

Resolved

8x8 has confirmed that the 8x8 Admin Console symptoms are now resolved. We are investigating the root cause and we apologize for the inconvenience.