VCC Silent calls & Login issues

Incident

VCC Silent calls & Login issues

Status: closed
Start:
End:
Duration: 7 hours 47 minutes
Affected Components:
EMEA Contact Center Contact Center UK3 EU4 EU11 EU10 EU5 EU6 EU7 EU8 EU9
Investigating

We are aware that you may be experiencing some issues with Virtual Contact Centre. Please be assured that we are investigating this as a matter of urgency, and apologise for any inconvenience caused. We will be in touch as soon as we have a further update.

Investigating

Our engineers are currently working to resolve the issue as a matter of urgency and may contact you for more information to support their investigation.


Please be assured we are doing our very best to minimise disruption time.


Investigating

We are still receiving reports of silent calls inbound and outbound via Virtual Contact Centre.


Our engineering team are working to resolve the issue as a matter of urgency and may contact you for more information to support their investigation.


We apologise for the impact and thank you for your patience and understanding.


Update

We are doing our very best to get this issue resolved as a matter of priority, we thank you for your patience and apologise for the impact caused by this incident. We will provide a further update shortly.

Update

We are receiving reports from some customers stating they can now hear customers for both inbound and outbound calls via Virtual Contact centre. If you are still experiencing no audio on inbound or outbound calls via the Virtual Contact Centre, please update your support case with any examples or transaction ID for 8x8 to investigate.

Update

We apologise for the disruption caused by the incident and assure you that we are doing everything possible to resolve this as soon as possible. Please be aware that other VCC services, such as chat and email, are not be impacted by this incident.

Please continue to provide any new examples via your support cases for analysis if you are still experiencing issues regarding silent calls.

Update

Dear Customer, We apologise for the disruption caused by the incident and assure you that we are doing everything possible to resolve this as soon as possible. Please be aware that other VCC services, such as chat and email, are not be impacted by this incident.

Please continue to provide any new examples via your support cases for analysis if you are still experiencing issues regarding silent calls.

Regards

8x8 Support Team

Monitoring

8x8 has seen resolution of most symptoms. We are still working with some customers to confirm or collect addition details with any remaining issues. If you are still experiencing issues, please have agents logout, clear browser cache and then log back in. If symptoms persist please contact 8x8 support to continue troubleshooting. 

Resolved

8x8 has confirmed resolution for the majority of customers. If you are still experiencing issues after asking agents to log out and clearing browser cache please contact 8x8 support to continue troubleshooting . We are performing a full root cause in estimation and we apologize for the interruption.