VCC Agents can't answer calls

Incident

VCC Agents can't answer calls

Status: closed
Start:
End:
Duration: 3 hours 56 minutes
Affected Components:
EMEA Contact Center Contact Center UK3 EU4 EU11 EU10 EU5 EU6 EU7 EU8 EU9
Investigating

We are investigating reports from a small subset of UK customers who are experiencing  Contact Center Agents who can't answer offered transactions. We are currently investigating and will provide updates as they become available. 


Investigating

If you are using an 8x8 Contact Center persistent connection, please try toggling it:

In Connection mode, please select on demand,  click on save and afterwards please select back persistent and save.

Please update the support case if this solves the issue. The engineering team is still reviewing all symptoms reported and investigating.



Update

Our engineers are currently working to resolve the pending issues as soon as possible.

We will continue to provide updates as they become available. 

Update

8x8 is continuing to investigate the issue impacting a subset of UK3 customers. The symptom being experienced is agents reporting connection issues when being offered transactions. We'll continue to provide updates as they become available. 

Update

For agents experiencing issues with answering transactions please complete the following troubleshooting steps while we continue to investigate. 

My profile ->Under Settings > Connectivity > Phone Setup, select Change. (instructions here)

1. Notate the current workplace number provisioned

2. Change the workplace number to something different such as the full DID for the agent and save.

3. Return back to the setting one more time and re-enter the previous original workplace number notated earlier and resave.

Update

8x8 is continuing to investigate the issue affecting agent dial plans causing the inability to answer transactions. Below are the current troubleshooting steps to perform while we investigate the issue.

For agents still experiencing issues with answering transactions please complete the following troubleshooting steps while we continue to investigate. 

My profile ->Under Settings > Connectivity > Phone Setup, select Change.(instructions here)


1. Notate the current workplace number provisioned

2. Change the workplace number to something different such as the full DID for the agent and save.

3. Return back to the setting one more time and re-enter the previous original workplace number notated earlier and resave.

IF the above steps did no resolve the issue please have the agents use their full direct inbound dial number of their 8x8 Work endpoint: Enter the agents fully direct number in this (format example +442070966060)

Monitoring

8x8 has seen resolution for the majority of customers with agent connection or login issues. If you are currently still experiencing issues with agents accepting transactions or persistent connection mode please contact 8x8 to continue troubleshooting. 8x8 is continuing to monitor for any remaining issues. 

Resolved

8x8 has confirmed with remaining customers that the issues with agents connections and logins have been resolved. Customer calls and logins are now operating normally for all customers. If you are experiencing symptoms that remain please contact 8x8 support to continue troubleshooting. We are investigating the root cause and we apologize for the interruption.