Canada SK1 contact center login issue

Incident

Canada SK1 contact center login issue

Status: closed
Start:
End:
Duration: 30 minutes
Affected Components:
Americas Contact Center Contact Center SK1 CA1 CA2 NA37 NA38
Investigating

8x8 is investigating an issue impacting some Contact Center customer logins at our Canada data center on SK1. We will provide updates as they become available.  8x8 Work logins are operational and this only impacts logins to the contact center. 

Update

Our engineers are currently working to resolve the issue as a matter of urgency. We will continue to provide updates as they become available. 

Resolved

8x8 has found the root cause and the issue is now resolved. All logins are now operational. A full root cause investigation is underway and we apologize for the interruption.