8x8 Contact Center Analytics dashboards issues - US

Incident

8x8 Contact Center Analytics dashboards issues - US

Status: closed
Start:
End:
Duration: 16 minutes
Affected Components:
Americas Analytics
Investigating

8x8 Is currently investigating a potential issue with 8x8 Contact Center Analytics dashboards presenting delays and not updating in real time in the US region. We are currently investigating and will provide further updates as they become available.

Resolved

8x8 has mitigated the issue impacting the 8x8 Contact Center Analytics dashboards in the US region. We've observed resolution and systems should now operate normally. We are investigating root cause and we apologize for the inconvenience.