Intermittent media playback issues in QM

Incident

Intermittent media playback issues in QM

Status: closed
Start:
End:
Duration: 18 minutes
Affected Components:
Americas Analytics
Update

8x8 has detected an issue impacting the playback of some media file playback in Quality Management analytics. We are currently investigating and will provide updates as they become available.

Resolved

8x8 has completed mitigation to the playback issue. Please refresh the browser and media files that did not playback are now available successfully. We are completing a root cause investigation in to the matter and we apologize for the inconvenience.