Network Connectivity issues US rgion
Incident
2024-03-24T01:34:00.0000000Z
Network Connectivity issues US rgion
Status: closed
Start:
2024-03-24T01:26:00.0000000Z
End:
2024-03-24T01:34:00.0000000Z
Duration: 8 minutes
Affected Components:
Americas
Work Calling
Inbound
Outbound
Investigating
2024-03-24T01:26:00.0000000Z
2024-03-24T01:26:00.0000000Z
8x8 is investigating an issue with connectivity with some 8x8 services. We are currently investigating and will provide updates as they become available.
Resolved
2024-03-24T01:34:00.0000000Z
2024-03-24T01:34:00.0000000Z
8x8 has resolved the issue impacting connectivity and some inbound and outbound calls and other 8x8 services. We are performing a root-cause investigation and we apologize for the interruption.
Copyright (C) 2022.