Recording playback unavailable on recorded media

Incident

Recording playback unavailable on recorded media

Status: closed
Start:
End:
Duration: 5 hours 58 minutes
Affected Components:
Americas Analytics
Update

8x8 has detected an issue with the processing of recorded media for playback in the US region. All media is successfully recorded, however it is not yet processed for playback. This only impacts media recorded in the last 30 minutes. 8x8 has resolved the issue causing the interruption and files are currently being processed. We will provide updates on the reprocessing of these media files as they become available. 

Update

Recordings may still be up to 30 minutes behind in availability for playback. Our engineers are currently working to resolve the issue as a matter of urgency. We will continue to provide updates as they become available.

Update

8x8 engineers continue to work towards resolution of the issue. We will continue to provide updates as they become available and we apologize for the inconvenience. 

Update

8x8 continues to work on reducing the delay in media recording availability. Media recordings are still occasionally being delayed by up to 30-40 minutes before becoming available after they are recorded. We'll provide more updates once availability is back to normal or there is a significant update. 

Update

8x8 has seen a significant increase in recordings being processed and expect media availability back to normal performance availability within the next 1 hour. We'll update once this restoration of availability is complete. 

Update

8x8 has seen the delay in availability of media reduced to about 20 minutes,  however we are not yet back to normal. We'll continue to provide updates and will continue to monitor. 

Resolved

8x8 has returned to normal availability for media recording playback. We're investigating root cause and we apologize for the interruption.