Admin Console pages slow to load or not loading

Incident

Admin Console pages slow to load or not loading

Status: closed
Start:
End:
Duration: 40 minutes
Affected Components:
Americas EMEA APAC Service portals Service portals Service portals Admin Console (AC) Admin Console (AC) Admin Console (AC)
Investigating

8x8 is investigating reports of the Admin Console loading pages slowly or receiving an error when attempting. We are currently investigating the issue. All other systems are operational at this time including telephony and other web services. We'll provide updates as this becomes available.

Monitoring

8x8 has implemented mitigation and we see performance return back to normal and pages are now loading successfully. We are currently monitoring and will provide an update once fully confirmed. 

Resolved

8x8 has confirmed the issue is fully resolved. We are investigating the root cause and we apologize for the inconvenience.