8x8 US1 network Maintenance
Maintenance
2024-04-13T09:00:00.0000000Z
8x8 US1 network Maintenance
Status: closed
Start:
2024-04-13T06:00:00.0000000Z
End:
2024-04-13T09:00:00.0000000Z
Duration: 3 hours
Affected Components:
Americas
Contact Center
Contact Center US1
NA1
NA2
NA3
NA4
NA5
NA6
NA11
NA12
NA13
NA14
NA15
SB1
Update
2024-04-13T06:00:00.0000000Z
2024-04-13T06:00:00.0000000Z
8x8 will perform network maintenance this Friday, April 12th, 2024 at the US1 Contact Center site. Maintenance will commence at 11:00PM PT, and the maintenance window will be for 3 hours. We do not anticipate any service impact; however, if we do encounter any issues, there will be a short period of service impact as we roll the changes back.
Resolved
2024-04-13T09:00:00.0000000Z
2024-04-13T09:00:00.0000000Z
8x8 has completed the maintenance and the maintenance window is not closed.
Copyright (C) 2022.