8x8 Work Network maintenance - US region
Maintenance
2024-04-07T05:00:00.0000000Z
8x8 Work Network maintenance - US region
Status: closed
Start:
2024-04-07T02:00:00.0000000Z
End:
2024-04-07T05:00:00.0000000Z
Duration: 3 hours
Affected Components:
Americas
Work Calling
Inbound
Outbound
Update
2024-04-07T02:00:00.0000000Z
2024-04-07T02:00:00.0000000Z
8x8 will be performing network maintenance on the infrastructure in our US region. The maintenance window begins on Saturday, April 6, at 10PM Eastern (7PM Pacific) and will be for approximately 3 hours. We do not anticipate any service impact; however, if we do encounter any issues, there will be a short period of service impact as we roll the changes back.
Resolved
2024-04-07T05:00:00.0000000Z
2024-04-07T05:00:00.0000000Z
8x8 has completed the maintenance and the maintenance window is now closed
Copyright (C) 2022.