8x8 Contact Center Analytics dashboards issues

Incident

8x8 Contact Center Analytics dashboards issues

Status: closed
Start:
End:
Duration: 2 hours 36 minutes
Affected Components:
EMEA Analytics
Investigating

8x8 Is currently investigating a potential issue with 8x8 Contact Center Analytics dashboards not updating. We are currently investigating and will provide further updates as they become available.

Identified

8x8 has identified the issue impacting 8x8 Contact Center Analytics reporting. We are currently engaged and working to resolve this issue. Further updates will be provided as they become available.

Identified

8x8 engineers continue to work towards resolving the issue impacting 8x8 Contact Center Analytics reporting. We will continue to provide updates as they become available, and we apologize for the inconvenience. 

Identified

Our engineers continue working to resolve the issue as a matter of urgency. We will continue to provide updates as they become available. 

Update

8x8 engineers are making progress in their efforts to resolve the issue impacting 8x8 Contact Center Analytics. We apologize for the inconvenience and will provide further updates as they become available.

Monitoring

8x8 has mitigated the issue impacting the 8x8 Contact Center Analytics. We've observed the systems and should now operate normally. We will monitor and will send a final communication once we confirm full resolution.

Resolved

8x8 has confirmed resolution for the issue impacting 8x8 Contact Center Analytics. 8x8 is investigating the root cause and we apologize for the inconvenience.