8x8 Work inbound & outbound issues

Incident

8x8 Work inbound & outbound issues

Status: closed
Start:
End:
Duration: 1 hour 7 minutes
Affected Components:
Americas EMEA Work Calling Work Calling Inbound Inbound Outbound Outbound Endpoints Endpoints WorkM (VOM) WorkD (VOD) WorkD (VOD) WorkM (VOM) Deskphones Deskphones
Investigating

8x8 Is currently investigating inbound and outbound issues with the 8x8 Work endpoints. We are working on resolving the issue and updates will be provided as they become available. 


Investigating

8x8 continues to investigate the issue affecting inbound and outbound calls on the 8x8 Work endpoints. Current findings show possible audio issues on calls or calls unable to connect. If you are experiencing this issue please contact support to troubleshoot further. We apologize for the delay and we will continue to work to resolve.

Identified

8x8 has identified the issue impacting inbound and outbound on the 8x8 Work endpoints. We are currently engaged and working to resolve this issue. Further updates will be provided as they become available.

Update

8x8 engineers are making progress in their efforts to resolve the issue impacting inbound and outbound calls on 8x8 Work endpoints. We started receiving confirmations of successful calls from a number of customers. We will continue working to resolve this issue and updates will be provided as they become available.

Resolved

8x8 has resolved the issue impacting calls on 8x8 Work endpoints. 8x8 is monitoring and investigating the root cause and we apologize for the inconvenience.