Login issues with Quality Management Analytics.

Incident

Login issues with Quality Management Analytics.

Status: closed
Start:
End:
Duration: 28 minutes
Affected Components:
EMEA Analytics
Investigating

8x8 is investigating reports of some UK region customers not being able to load 8x8 Quality Management  Analytics pages. We are currently investigating and will provide updates as they become available. Agent and Supervisor Workspace logins remain operational as normal. 

Investigating

Our engineers are currently working to resolve the issue as a matter of urgency. We will continue to provide updates as they become available. 

Monitoring

8x8 is currently seeing all Quality Management pages loading successfully at this time again. We are currently monitoring and will provide an update once fully confirmed. 

Resolved

8x8 has confirmed its mitigation has resolved the issue. We are investigating the root cause and we apologize for the inconvenience.