8x8 Quality Management Analytics not loading

Incident

8x8 Quality Management Analytics not loading

Status: closed
Start:
End:
Duration: 1 hour 40 minutes
Affected Components:
EMEA Analytics
Investigating

8x8 is investigating reports of 8x8 Quality Management Analytics not loading for users. We are currently investigating and will provide updates as they become available. Logins to 8x8 Agent and Supervisor Works pace are operating normally as the Impact is isolated to only Quality Management. 

Monitoring

8x8 operations team has restored normal performance to 8x8 Quality Management and we expect the page to load as normal. We are currently monitoring and will provide a final update once fully confirmed. 

Resolved

8x8 has monitored and confirmed resolution for the issue impacting 8x8 Quality Management Analytics. 8x8 is investigating the root cause and we apologize for the inconvenience.