8x8 Knowledge base & Support portal inaccessible

Incident

8x8 Knowledge base & Support portal inaccessible

Status: closed
Start:
End:
Duration: 9 hours 38 minutes
Affected Components:
Americas EMEA SSO SSO
Update

Dear Customer,

We have received reports from multiple customers informing us they cannot access the 8x8 Knowledge base or the 8x8 support portal to create support cases.

Our engineering team are investigating this as a matter of urgency to restore service.

Please be aware that all other 8x8 services, such as VCC and telephony, are working correctly and not impacted.

Please call our support team on the numbers below if you require assistance.

We apologise for the inconvenience and thank you for your patience and understanding. 


 US:+1 866-204-8720

UK:  0207-096-6060 

Australia: 1300 088 917

New Zealand:  0800452545


Regards


8x8 support

Update

  • Dear Customer,

Please be aware we have implemented a workaround solution to restore service to the knowledge base and support portal.

You should now be able to navigate to the 8x8 knowledge base and support portal, however, you may need to delete cache & cookies or navigate via incognito mode if you experience issues when accessing https://support.8x8.com/.

Thank you for your patience and understanding.

Regards

8x8 support.

Resolved

8x8 has fully resolved the Knowledgeable and Self Service support ticket creation and tracking is back to normal. We apologize for the inconvenience.