8x8 Contact Center login issue

Incident

8x8 Contact Center login issue

Status: closed
Start:
End:
Duration: 3 hours 15 minutes
Affected Components:
Americas EMEA Contact Center Contact Center Contact Center US2 Contact Center Login Authentication Services and Administration Portal NA7 NA8 NA9 NA10 NA17 NA18 NA19 NA20 NA27 NA28 NA29 NA37 NA38 NA30 NA39
Update

8x8 Is currently investigating an issue with the 8x8 Contact Center where an error is present at login stating "Maximum Concurrent Log In Reached". We are working on resolving the issue and updates will be provided as they become available. 


Identified

8x8 has identified the issue impacting 8x8 Contact Center login, generating the error "Maximum Concurrent Log In Reached". We are currently engaged and working to resolve this issue. Further updates will be provided as they become available.

Identified

8x8 engineers continue to work towards resolving the issue impacting 8x8 Contact Center login. We will continue to provide updates as they become available, and we apologize for the inconvenience.

Identified

8x8 engineers are currently manually mitigating the issue impacting 8x8 Contact Center logins and are making progress in their efforts to fully resolve the issue. We apologize for the inconvenience and will provide further updates as they become available.

Identified

8x8 engineers continue to apply the mitigation and we expect to start seeing improvements to a number of users. We are doing our very best to get this issue fully resolved as a matter of priority, we thank you for your patience. We will provide further updates as we continue working throughout the issue and we again apologize for the inconvenience.

Update

8x8 Support and Operations teams continue to apply mitigation preventively and also have prioritized mitigation for customers who have contacted support. If you are currently experiencing the "Maximum Concurrent Log In Reached" message unexpectedly, please contact support to prioritize resolution. We are continuing to investigate the cause and will continue to provide updates until fully resolved. 

Update

8x8 continues to investigate the cause of the login errors being received. As a reminder, if you are currently experiencing the "Maximum Concurrent Log In Reached" message unexpectedly, please contact support to prioritize resolution. We will continue to provide updates until confirmed fully resolved. 

Monitoring

8x8 has completed an audit of customers impacted and believes any customers who had this login error should now be resolved. If you are currently experiencing the "Maximum Concurrent Log In Reached" message, please contact support to troubleshoot further. We will provide an additional update once fully confirmed. 

Resolved

8x8 has confirmed resolution  with customer reporting the "Maximum Concurrent Log In Reached" login message. We are performing a full root cause analysis and we apologize for the interruption.