Call recordings not appearing

Incident

Call recordings not appearing

Status: closed
Start:
End:
Duration: 3 hours 9 minutes
Affected Components:
APAC Work Calling Contact Center Inbound Contact Center HK1 Outbound Contact Center SY1 Endpoints Contact Center Login Authentication Services and Administration Portal WorkD (VOD) AU1 AP1 WorkM (VOM) Deskphones
Investigating

8x8 has received reports that call recordings are not accessible. We are investigating this issue and will provide updates as soon as possible.

Identified

8x8 have identified the issue and are working on restoring access to recordings. We will provide further updates as soon as they become available.

Identified

We have found and corrected the issue that was causing recordings to be unavailable. We have confirmed that the recordings exist and that the problem was isolated to retrieving the recordings. New recordings should now be visible.

We are processing the old recordings. We will provide further updates once this is complete.

Resolved

8x8 has completed processing the old recordings, and they should be accessible now. If you are still experiencing issues, please contact 8x8 support. We apologize for any inconvenience caused.