8x8 Work Desktop intermittent connection issues being Investigated

Incident

8x8 Work Desktop intermittent connection issues being Investigated

Status: closed
Start:
End:
Duration: 27 minutes
Affected Components:
EMEA Work Calling Endpoints WorkD (VOD)
Investigating

8x8 Is currently investigating reports of 8x8 Work Desktop intermittently displaying "Server connection lost, reconnecting". We are working on resolving the issue and updates will be provided as they become available. 


Monitoring

8x8 has seen that the symptoms were isolated between 3:30 PM BST and 3:50 PM BST. We expect the issue to no longer be occurring and we're currently monitoring. We do not believe this impacted telephony call flow.  

Resolved

8x8 has confirmed the issue is now resolved and was isolated to 3:30 PM BST and 3:50 PM BST. We're investigating the root cause and we apologize for the inconvenience.