8x8 Work Inbound and Outbound internet fax issues

Incident

8x8 Work Inbound and Outbound internet fax issues

Status: closed
Start:
End:
Duration: 1 hour 29 minutes
Affected Components:
Americas Fax WorkD and WorkM Fax
Update

8x8 Is currently investigating reports that the fax service is not successfully sending or receiving faxes. We are working on resolving the issue and updates will be provided as they become available. 

Update

8x8 continues to investigate the Fax issue for sending and receiving. If you are experiencing this issue please contact support to troubleshoot further. We apologize for the delay and will continue to work to resolve it. We will update as more information becomes available. 

Update

Our engineers are currently working to resolve the issue as a matter of urgency. We will continue to provide updates as they become available. 

Resolved

8x8 has resolved the issue causing inbound and outbound faxes to fail as of 9:30 AM Pacific. Any inbound faxes that have failed during the impact window may need to be re-sent by the sender.  We are investigating the root cause and we apologize for the interruption.