8x8 Mobile app call connectivity issues

Incident

8x8 Mobile app call connectivity issues

Status: closed
Start:
End:
Duration: 27 minutes
Affected Components:
Americas EMEA APAC Work Calling Work Calling Work Calling Endpoints Endpoints Endpoints WorkM (VOM) WorkM (VOM) WorkM (VOM)
Investigating

8x8 Is currently investigating a call connectivity issue with the 8x8 Work Mobile app. This issue is causing the push notification for calls on the 8x8 Work Mobile app to not be displayed. We are working on resolving the issue and updates will be provided as they become available. 

Monitoring

8x8 is now seeing service restoration regarding the push notifications for calls not appearing issue impacting the 8x8 Work Mobile app. We will continue monitoring and will provide a final update once we confirm resolution.

Resolved

8x8 has confirmed that the issue impacting the 8x8 Work Mobile app has been resolved. We are investigating root cause and we apologize for the inconvenience.