Call issues in Singapore and Malaysia

Incident

Call issues in Singapore and Malaysia

Status: closed
Start:
End:
Duration: 2 hours 24 minutes
Affected Components:
APAC Work Calling Inbound Outbound Endpoints WorkD (VOD) WorkM (VOM) Deskphones
Investigating

8x8 is currently investigating reports of call issues in Singapore and Malaysia. If you are currently experiencing these issues, please contact 8x8 Support for further investigation.

Identified

8x8 has identified an issue that is affecting calls in Singapore and Malaysia. We are working to resolve the issue and will provide updates as soon as possible.

Resolved

8x8 has rectified the issue and calls should now be working. If you are still experiencing issues, please contact 8x8 Support. We apologize for any inconvenience caused.