8x8 Analytics for Contact Center issues - US

Incident

8x8 Analytics for Contact Center issues - US

Status: closed
Start:
End:
Duration: 54 minutes
Affected Components:
Americas Analytics
Investigating

8x8 Is currently investigating an issue with 8x8 Analytics for Contact Center where new data is not present for historical reports, starting with 09:00 EST/06:00 PST today. We are working on resolving the issue and updates will be provided as they become available.


Identified

8x8 has identified the issue impacting 8x8 Analytics for Contact Center, making new data to not be present for historical reports, starting with 09:00 EST/06:00 PST today. We are currently engaged and working to resolve this issue. Further updates will be provided as they become available.

Identified

Our engineers are currently working to resolve the issue as a matter of urgency. We will continue to provide updates as they become available. 

Resolved

8x8 is now seeing service restoration regarding 8x8 Analytics for Contact Center and confirmed that the data has caught up and running as normal. 8x8 is monitoring and investigating the root cause and we apologize for the inconvenience.