Outbound dialing issues post-maintenance
Incident
2024-05-29T06:11:00.0000000Z
Outbound dialing issues post-maintenance
Status: closed
Start:
2024-05-29T03:43:00.0000000Z
End:
2024-05-29T06:11:00.0000000Z
Duration: 2 hours 28 minutes
Affected Components:
EMEA
Contact Center
Contact Center UK3
EU4
EU12
EU11
EU10
EU5
EU6
EU7
EU8
EU9
Investigating
2024-05-29T03:43:00.0000000Z
2024-05-29T03:43:00.0000000Z
8x8 is investigating possible outbound calling issues post-maintenance. We will continue to provide updates as they become available.
Resolved
2024-05-29T06:11:00.0000000Z
2024-05-29T06:11:00.0000000Z
8x8 has identified that the issue was isolated to a particular tenant. This has been corrected and there are no reported issues at this time.
Copyright (C) 2022.