8x8 Analytics live stats delays - US region

Incident

8x8 Analytics live stats delays - US region

Status: closed
Start:
End:
Duration: 2 hours 45 minutes
Affected Components:
Americas Analytics
Investigating

8x8 is currently investigating 8x8 Contact Center analytics delays in observing agent and queue telephony status changes for a subset of US customers. This does not impact call flow or the ability to make or receive calls or other digital channels such as email or chat. We are currently working on restoring and will provide updates as they become available. 

Investigating

Our engineers are currently working to resolve the issue as a matter of urgency. We will continue to provide updates as they become available. 

Investigating

8x8 engineers continue to work towards resolution of the issue. We will continue to provide updates as they become available and we apologize for the inconvenience. 

Update

We are doing our very best to get this issue resolved as a matter of priority, we thank you for your patience. We will provide further update at 2pm Pacific time (5 PM Eastern) on progress of the investigation and we again apologize for the inconvenience. 

Identified

8x8 has identified the issue causing and is working to restore normal performance back to the affected customers. We'll continue to provide updates and will provide the next update at 3:00PM Pacific (6:00PM Eastern)

Resolved

8x8 has mitigated the issue causing the delays in analytics updating in realtime. We have observed a significant improvement in the delay for affected customers and in the next 2-1/2 hours all delay will be back to normal and normal performance will be restored.