Outbound email issues in Contact Center in AU

Incident

Outbound email issues in Contact Center in AU

Status: closed
Start:
End:
Duration: 59 minutes
Affected Components:
APAC Contact Center Contact Center HK1 Contact Center SY1 Contact Center Login Authentication Services and Administration Portal AU1 AP1
Investigating

8x8 is currently investigating reports of issues with outbound emails in Contact Center. We will continue to provide updates as they become available. If you are experiencing issues, please contact 8x8 support for troubleshooting.

Resolved

8x8 has resolved the issue with outbound emails from Contact Center. If you are still experiencing issues, please contact 8x8 Support for further troubleshooting. We apologize for any inconvenience caused.