8x8 Work Voicemail transcription and email availability

Incident

8x8 Work Voicemail transcription and email availability

Status: closed
Start:
End:
Duration: 1 hour 43 minutes
Affected Components:
Americas Work Calling Inbound
Investigating

8x8 is investigating reports of voicemail transcription for voicemails not being available. In addition the email notification and attachment is not being received for these voicemails. The voicemail is still available for playback in the 8x8 Work Desktop and Mobile applications and can also be retrieved directly from an endpoint itself. Instructions on how to retrieve are found in this link: Retrieving Voicemails. There is no impact to any other calling functions at this time. 

We are currently investigating the transcription ad email issues and will provide updates as they become available. 

Identified

Our engineers are currently working to resolve the issue as a matter of urgency. We will continue to provide updates as they become available. 

Update

8x8 engineers continue to work towards resolution of the issue. We will continue to provide updates as they become available and we apologize for the inconvenience. 

Update

We are doing our very best to get this issue resolved as a matter of priority, we thank you for your patience. We will provide further update as they become available and we again apologize for the inconvenience. 

Resolved

8x8 has resolved the issue causing voicemails to not be transcribed and emailed. Any new voicemails left are now properly being transcribed and emailed in realtime. A backlog of unprocessed voicemails for transcription are being processed and should be completed and sent in the next 3 hours. 

We are performing a full root cause analysis and we apologize for the interruption.