Calabrio agent status issue

Incident

Calabrio agent status issue

Status: closed
Start:
End:
Duration: 38 minutes
Affected Components:
EMEA All Other Services
Update

8x8 is currently investigating reports of issues where the Calabrio agent status is not updating correctly. We will continue to provide updates as they become available. If you are experiencing issues, please contact 8x8 support for troubleshooting.

Investigating

Our engineers and Calabrio are working to resolve the issue as a matter of urgeny. We will continue to provide updates as they become available. 

Identified

8x8 and Calabrio have identified and resolved the issue with the agent status. 

Resolved

8x8 and Calabrio have resolved the issue with the agent status. If you are still experiencing issues, please contact 8x8 Support for further troubleshooting. We apologize for any inconvenience.