8x8 Contact Center issues - UK

Incident

8x8 Contact Center issues - UK

Status: closed
Start:
End:
Duration: 47 minutes
Affected Components:
EMEA Contact Center Contact Center UK3 EU12
Investigating

8x8 Is currently investigating reports with VCC regarding login issues. We are working on resolving the issue and updates will be provided as they become available.

Identified

8x8 engineers have identified the issue impacting VCC login in the UK region and are currently working to resolve the issue as a matter of urgency. We will continue to provide updates as they become available.

Monitoring

8x8 has started receiving confirmations that the VCC has started accepting logins and working under normal conditions. We will continue to monitor and provide an update upon confirming full resolution.

Resolved

8x8 has resolved the issue impacting the VCC on the UK region. 8x8 is monitoring and investigating the root cause and we apologize for the inconvenience.