Agent Workspace login issues in APAC

Information

Agent Workspace login issues in APAC

Status: closed
Date:
End:
Duration: 2 hours 59 minutes
Affected Components:
APAC Contact Center Contact Center SY1 AU1
Update

8x8 has received reports of login issues for Agent Workspace in APAC. A release for Agent Workspace was recently deployed. To address this issue, please ensure you have cleared your browser cache and cookies. An alternative test would be testing in a private or incognito browser. If you are still experiencing login issues, please contact 8x8 Support.

Resolved

8x8 competed it's investigation and if any issues continued to be experienced please contact support to continue troubleshooting.